楊氏龍騰四海(同花順公式 副圖 源碼 測試圖)(圖文)

時間:2020-02-18 11:14:46 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

 Var1:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

Var2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));

Var3:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);

買入:IF(Var2<MA(Var3,6),MA(Var3,6),Var2),colorred;

賣出:IF(Var1>MA(Var3,6),MA(Var3,6),Var1),colorgreen,linethick2;

強弱線:MA(Var3,6),coloryellow ,linethick2;

DRAWBAND(買入,RGB(180,180,80),80,RGB(10,10,10));

DRAWBAND(賣出,RGB(280,180,180),50,RGB(10,100,10));

海面:=20;

海天分界線:=50;

天際:=80;

個股趨勢:3*SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1)

-2*SMA(SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1),15,1),LINETHICK5,COLOR00DDDD;

DRAWBAND(個股趨勢,RGB(80,80,80),80,RGB(0,0,0));

持幣:IF(個股趨勢<REF(個股趨勢,1),個股趨勢,DRAWNULL),LINETHICK5,COLORFFFF00;

VAR1:=(2*C+H+L)/4;

VAR2:=LLV(LOW,30);

VAR3:=HHV(HIGH,30);

B:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,8);

B1:=EMA(B,8);

STICKLINE(B>0 AND B-B1>=0,79,80,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,79,80,10,0),COLOR00FF00,LINETHICK8;

STICKLINE(B>0 AND B-B1>=0,49,50,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,49,50,10,0),COLOR00FF00,LINETHICK8;

STICKLINE(B>0 AND B-B1>=0,19,20,10,0),COLOR000080,LINETHICK8;

STICKLINE(B>0 AND B-B1<0,19,20,10,0),COLOR00FF00,LINETHICK8;

//

Var1:=(H+L)/2;

AO:=SMA(Var1,5,1)-SMA(Var1,34,1),LINETHICK0;

AC:=SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC,DOTLINE,LINETHICK0;

STICKLINE(AC>=REF(AC,1),0,AC,6,1),colorlired,LINETHICK5;

STICKLINE(AC<=REF(AC,1),0,AC,6,1),colorgray,LINETHICK5;

STICKLINE(MACD>0,0.000001,0.000003,15,0),colorred,,LINETHICK8;

STICKLINE(MACD<0,0.000001,0.000003,15,0),colorblue,LINETHICK8;

VAR1:=(C-REF(C,1))/REF(C,1);

VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

個股:=EMA(SUM(VAR1,20),5);

大盤:=EMA(SUM(VAR2,20),5);

領漲:=(個股-大盤)>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中線趨勢:=3*Var4-2*Var5;

中線趨勢升:=(中線趨勢-REF(中線趨勢,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,9);

VAR8:=HHV(H,9);

操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;

趨勢:EMA(0.618*REF(操作,1)+0.382*操作,3),colorffff00,linethick2;

強勢:=IF(均五升 AND 均十升 AND 中線趨勢升 AND 領漲,4,0),colorff99ff;

STICKLINE(操作>趨勢 AND 操作>=REF(操作,1),操作+5,趨勢-1,3.5,0),colorred,linethick2;

STICKLINE(操作>=趨勢,趨勢,趨勢,3.5,0),coloryellow,linethick2;

STICKLINE(操作<趨勢,趨勢+0.5,趨勢-0.5,3.5,0),colorffff00,linethick2;

STICKLINE(強勢=4,操作+6,趨勢-1,4,0),colorff99ff;

DRAWTEXT(CROSS(操作,趨勢) AND (操作>-30),操作,'▲'),colorred;

DRAWTEXT(CROSS(趨勢,操作) AND (操作>-20),操作,'▼' ),Color00FF00;

//

 


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
在家上网如何赚钱兼职