運達茅臺(同花順公式 副圖 源碼 測試圖)(圖文)

時間:2020-02-18 11:29:46 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★★★一本制作╬喝茅臺,濫用責任自負★★★★★ '),colorred;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,56),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);

VAR12:=EMA(CLOSE,5)*(-1);

STICKLINE(VAR12<REF(VAR12,1),0,VAR12*0.08,4,1),COLOR10E410;

STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;

STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK1;

零線:0,colormagenta,LINETHICK1;

深淵:-18,colorbrown,LINETHICK1;

起拔線:6,colorblue,LINETHICK1;

主力進場:IF(VAR8>REF(VAR8,1),VAR8*8,0),colormagenta,LINETHICK2;

STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;

洗盤:IF(VAR11>REF(VAR11,1),VAR11*8,0),COLORFFF810,LINETHICK1,NODRAW;

一本:-VAR10*5,colorred,LINETHICK2;

X:MA(LOW,2)*0.96,coloryellow,LINETHICK2;

Y:MA(LOW,26)*0.85,colorcyan,LINETHICK2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趨勢線:= EMA(V11,3);

V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;

準備現金: STICKLINE(趨勢線<=13,0,20,5,0),COLORCC9900;

AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);

D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);

J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;

K:EMA(D,3),COLOR00FF00,LINETHICK3;

M:EMA(J,7),colorwhite,LINETHICK1;

Q:J,coloryellow,LINETHICK1;

DRAWTEXT (AA,30,'準備現金'),COLORCC9900;

DRAWICON(CROSS(一本,起拔線) ,一本,13);

DRAWICON(CROSS(一本,零線) ,一本,9);

DRAWICON(CROSS(深淵,一本) ,深淵,2);

 


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
在家上网如何赚钱兼职