劉氏看盤(大智慧公式 副圖 源碼 測試圖)(圖文)

時間:2020-02-18 11:40:41 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);

Var3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))

*100,20,1),15,1));

Var5:=(HIGH+LOW+CLOSE)/3;

Var6:=(Var5-MA(Var5,10))/(0.015*AVEDEV(Var5,10));

Var7:=(Var5-MA(Var5,30))/(0.015*AVEDEV(Var5,30));

Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);

Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VarB:=100-ABS(VarA);

VarC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2

*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))

*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=Var11-CLOSE;

Var13:=REF(CLOSE,1);

Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;

Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;

Var16:=BARSCOUNT(CLOSE);

Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;

Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1A:=(SMA(Var19,4,1)-50)*2;

Var1B:=SMA(Var1A,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30

 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);

大趨勢: Var3,colorblack;

頂線: IF(VarB<90,VarB,100);

多方: IF(Var1>0,Var1,0), LINESTICK;

空方: -IF(Var1<0,Var2,0), LINESTICK;

抄底: Var20,colorred,linethick2;

預警系統: (IF((Var7>=200 AND Var6>=150) OR CROSS(65,多方),15,IF(Var7<=-200

 AND Var6<=-150,-15,Var9))+65),COLORCYAN,LINETHICK2;

STICKLINE(Var3<=REF(Var4,1),Var3,Var4,8,0),colorwhite;

STICKLINE(Var3>REF(Var4,1),Var3,Var4,8,0),colorred;

t1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);

t2:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);

 

t3:=多方>60 AND 預警系統>65 AND 頂線=100;

t4:=多方>48 AND 預警系統>65 AND 頂線<100;

t5:=空方<-38 AND 預警系統<65;

t6:=抄底>50 AND 頂線<90;

t7:=Var3>REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

t8:=Var3<=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 預警系統=65 AND 抄底=0

 AND 空方>=REF(空方,1) AND VarC<REF(VarD,1);

 

DRAWTEXT(t1 and count(t1,30)=1,10,'上升通道!'),COLOR00FFFF;

 

DRAWTEXT(t2 and count(t2,30)=1,55,'下降通道!'),COLOR00FFFF;

 

DRAWTEXT(t3 and count(t3,30)=1,55,'上漲過急!'),COLOR00FFFF;

DRAWTEXT(t4 and count(t4,30)=1,75,'莊家出貨!'),COLOR00FFFF;

DRAWTEXT(t5 and count(t5,30)=1,50,'有小反彈!'),COLOR00FFFF;

DRAWTEXT(t6 and count(t6,30)=1,30,'搶反彈!'),COLOR00FFFF;

DRAWTEXT(t7 and count(t7,30)=1,-10,'資金進場!'),COLOR00FFFF;

DRAWTEXT(t8 and count(t8,30)=1,90,'見頂回落!'),COLOR00FFFF;


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
在家上网如何赚钱兼职