打工皇帝(通達信公式 副圖 源碼 測試圖)(圖文)

時間:2020-02-18 11:50:32 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

 打工皇帝

 

N:=20;

N1:=7;

N2:=69;

T1:=IF((DATE<=1341231),1,0);

M3:=EMA(CLOSE,3);

M6:EMA(CLOSE,6),COLOR008000,LINETHICK3;

M12:EMA(M6,12),COLOR0000FF,LINETHICK3;

VAR1:=EMA(M12,62);

VAR2:=(CLOSE+HIGH+LOW)/(3);

VAR3:=(EMA(VAR2,10))*(T1);

VAR4:=(REF(VAR3,1))*(T1);

STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;

STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),COLORFF0000;

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);

VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);

DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓賣'),COLOR008000;

VAR7:=REF(CLOSE,1);

VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);

VARA:=(FILTER(VAR9,4))*(T1);

DRAWTEXT(VARA,(HIGH)*(1.04),'↓賣'),COLORFFFFFF;

VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);

VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),6))/(6)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●買進'),COLORFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),12))/(12)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●買進'),COLOR00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);

DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,12))*(1.3)),1,0),LOW,'●抄底'),COLOR0000FF;

 


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
在家上网如何赚钱兼职 东方财富股票融资买入的步骤 股票涨跌计算 北京pk拾直播开奖结果 山西十一选五开奖结果顺序表 广东11选五28期开奖结果 官方极速赛车app 甘肃十一选五遗漏数据一定牛 新疆11选5开奖直播现场 3u娱乐城真人百家乐赌博 云南十一选五五玩法