盤中參考(通達信公式 副圖 源碼 測試圖)(圖文)

時間:2020-02-18 12:12:39 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

 Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

Var2:=2*ABS(Var1);

Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var5:=(HIGH+LOW+CLOSE)/3;

Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));

Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));

Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);

Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);

VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VarB:=100-ABS(VarA);

VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);

VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=Var11-CLOSE;

Var13:=REF(CLOSE,1);

Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;

Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;

Var16:=BARSCOUNT(CLOSE);

Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;

Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1A:=(SMA(Var19,4,1)-50)*2;

Var1B:=SMA(Var1A,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);

情報: Var3;

天線: IF(VarB<90,VarB,100);

紅軍: IF(Var1>0,Var1,0),colorred, LINESTICK;

綠軍: IF(Var1<0,Var2,0),colorgreen,LINESTICK;

導彈: Var20;

預警系統: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;

STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);

STICKLINE(Var3<REF(Var4,1),Var3,Var4,8,0);

Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);

Var22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);

Var23:=紅軍>50 AND 預警系統>60 AND 天線=100;

Var24:=紅軍>48 AND 預警系統>60 AND 天線<100;

Var25:=綠軍>38 AND 預警系統<55;

Var26:=導彈>50 AND 天線<90;

Var27:=Var3<REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

Var28:=Var3>=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 預警系統=60 AND 導彈=0 AND 綠軍>=REF(綠軍,1) AND VarC<REF(VarD,1);

DRAWTEXT(Var21 AND COUNT(Var21,30)=1,100,'上升通道,持股待長或高拋低吸!');

DRAWTEXT(Var22 AND COUNT(Var22,30)=1,90,'下降通道,小心無量陰跌! ');

DRAWTEXT(Var23 AND COUNT(Var23,30)=1,70,'上漲過急,需要調整,短線先拋出! ');

DRAWTEXT(Var24 AND COUNT(Var24,30)=1,80,'莊家出貨,大跌在即,中線拋出! ');

DRAWTEXT(Var25 AND COUNT(Var25,30)=1,50,'不必殺跌,應有小反彈 ,跌停除外!');

DRAWTEXT(Var26 AND COUNT(Var26,30)=1,30,'堅決搶反彈,但巨量封跌停除外 ');

DRAWTEXT(Var27 AND COUNT(Var27,30)=1,40,'有大資金進場跡象,關注!');

DRAWTEXT(Var28 AND COUNT(Var28,30)=1,20,'見頂回落');

 


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
在家上网如何赚钱兼职 快乐十分中奖金额表 深圳风采开奖玩法 股票分析报告3000字 481任选二中奖规则 股票涨跌范围 皇家娱乐在线客服 中国核电股票 体彩排列五试机号今天 天津市内期货配资公司 双彩论坛讨论区